(DISCONTINUED) AudacityXP for Windows XP/Server 2003

Discuss and help about everything related to older, unsupported Microsoft Windows versions based on the NT kernel.
Post Reply
Message
Author
User avatar
NojusK
Site Admin
Site Admin
Posts: 4
Joined: Thu May 06, 2021 10:23 am
Location: Lithuania
Contact:

(DISCONTINUED) AudacityXP for Windows XP/Server 2003

#1 Post by NojusK »

THIS PROJECT IS DISCONTINUED AS OF 2021, NO MORE UPDATES WILL BE MADE TO IT!

Audacity is a popular Audio Editing program that hasn't been supporting the OS Officially since The 2.1.x series. It was still able to run until 2.3.x series where it started OS blocking it, what does it mean? It means that when you run an application (Audacity in this case) on XP that requires Vista (NT Version 6.0) or later, you would receive an error similar to this:

Image

But since the program (currently) doesn't have missing dependencies, you would only need to change the OS version to 5.1(XP) to get it up and running again.

Download links;

First of all, make sure you have The Visual C++ 2019 Redistributable installed on your system in "Add or Remove Programs" list. If not select what system you have (32-bit or 64-bit) and download it from above;

(For 32-bit) vc_redist.x86.exe

(For 64-bit) vc_redist.x64.exe

Audacity XP setup (11.9 MB)

Current Audacity version: 2.4.2

This can now be called UnOffically as "Designed for Windows XP" :geek:
Image
q4OS/Debian Linux user, I used to be a Windows XP/Server 2003 addict.. ;)

Post Reply